ចង់ប្តូរការងារ ឬ កំពុងស្វែងរកការងារ ផ្វើសារឥឡូវនេះ
The requirement of the LAB defined as below:
1. To manage Switch from PC-C via Console cable.
2. PC-A & PC-B can ping each other.
3. PC-B can Telent to Switch and Restrict PC-A from Telnet to Switch.
Meterial: Swiitch 2950T-24, 3 PC, Vlan 10, Subnet: 172.16.1.x/24, PC-A IP: 172.16.1.10/24, PC-B IP: 172.16.1.20/24, Switch IP: 172.16.1.1/24.
Network Potology:
1. To manage Switch from PC-C via Console cable.
For this scenario (using packet tracert), to connect PC-C to Switch by using Console cable, we need to:
#1. Select console cable
Click on 1 and 2 to select the cable
#2. Connect to PC-C
After select cable, Right-Click on PC-C and select "RS 232" as below:
#3. Connect to Switch
Right-Click on Switch and select "Console" as below:
#4. Open Cosole Session in PC-C
After connect console cable from PC-A to Switch, we can open console session in PC-C as below:
Under Destop, click on "Terminal"
Verify Terminal Confirguration (below are the default value), Click OK to go:
Finally, we can manage switch via console cable:
2. PC-A & PC-B can ping each other.
Configuration on Switch:
#1. Creat Vlan 10 and Interface Vlan 10 with IP address.
switch>enable
switch#configuration terminal
switch(config)#vlan 10
switch(config-vlan)#name Group_A
switch(config-vlan)#exit
switch(config)#interface vlan 10
switch(config-if)#ip address 172.17.1.1 255.255.255.0
switch(config-if)#no shutdown
#2. Configure Port to vlan10
switch(config)#interface range fa0/1-2
switch(config-if-range)#switch access vlan 10
switch(config-if-range)#no shutdown
3. PC-B can Telent to Switch and Restrict PC-A from Telnet to Switch
Configure telnet session:
#1. Creat "Enable Password"
switch(config)#enable password cisco
OR
switch(config)#enable secret cisco
#2. Configure password vty
switch(config)#line vty 0 4
switch(config-line)#password 123
switch(config-line)#login
switch(config-line)#transport input telnet
#3. Restrict PC-A from Telnet to Switch
switch(config)#access-list 1 permit host 172.16.1.20
switch(config)#access-list 1 deny any
switch(config)#line vty 0 4
switch(config-line)#access-class 1 in
switch(config-line)#exit
switch(config)#exit
switch#copy run start
OR
switch#write memory
Testing Result:
#1. Ping Testing and Telnet (PC-A)
#2. Ping Testing and Telnet (PC-B)